Rango Broadband - SLIDE MTN. AP Outage – Incident details

MRED experiencing major outage

SLIDE MTN. AP Outage

Resolved
Partial outage 30 %
Started 4 days agoLasted about 4 hours

Affected

Western Nevada Network (Reno/Carson/Yerington/Silver Springs/ Fernley)

Partial outage from 7:56 PM to 11:26 PM

Reno/Carson/Minden/Dayton

Partial outage from 7:56 PM to 11:26 PM

SLID

Partial outage from 7:56 PM to 11:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    This outage lines up with a power outage posted by NV energy. Most of our equipment is on battery back-up, save for the one downed AP. The resort is currently without power, which unfortunately means our equipment is currently inaccessible. This should resolve when the outage is cleared.

  • Investigating
    Investigating

    One access point (AP) is currently offline. We are investigating this incident.