Rango Broadband - Winnemucca surrouding area power outage – Incident details

MRED experiencing major outage

Winnemucca surrouding area power outage

Resolved
Partial outage
Started 5 days agoLasted 16 minutes

Affected

Northern Nevada (Winnemucca/Golconda/Battle Mountain)

Partial outage from 11:14 AM to 11:31 AM

Winnemucca/Grass Valley/Golconda/95/Paradise)

Partial outage from 11:14 AM to 11:31 AM

MRED

Partial outage from 11:14 AM to 11:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. However, currently there are 2 access points that are currently offline that are still affecting some users. We are currently running and charging the site via generator & anticipate having enough voltage to power those access points within a couple hours.