Rango Broadband - Outage in Carson City and Smith Valley. – Incident details

MRED experiencing major outage

Outage in Carson City and Smith Valley.

Resolved
Major outage
Started 18 days agoLasted about 6 hours

Affected

Western Nevada Network (Reno/Carson/Yerington/Silver Springs/ Fernley)

Major outage from 3:27 PM to 9:13 PM

Reno/Carson/Minden/Dayton

Major outage from 3:27 PM to 9:13 PM

CHILL

Major outage from 3:27 PM to 9:13 PM

MOUND

Major outage from 3:27 PM to 9:13 PM

Yerington Valley/Mason-Smith Valley/ Schurz

Major outage from 3:27 PM to 9:13 PM

MINE

Major outage from 3:27 PM to 9:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have technicians en route to the affected towers.