Rango Broadband - MRED 150 AP issues – Incident details

MRED experiencing major outage

MRED 150 AP issues

Resolved
Major outage
Started 2 months agoLasted 3 minutes

Affected

Northern Nevada (Winnemucca/Golconda/Battle Mountain)

Major outage from 4:35 PM to 4:38 PM

Winnemucca/Grass Valley/Golconda/95/Paradise)

Major outage from 4:35 PM to 4:38 PM

MRED

Major outage from 4:35 PM to 4:38 PM

Updates
  • Resolved
    Resolved

    To clarify, those who were not offline previously should have only seen a brief (five minute) loss of connectivity while the access point changed to a new frequency.
    It seems all customers on this access point have reconnected and the signals for everyone look much better.

  • Monitoring
    Monitoring

    There was a frequency change in the area roughly 17 hours ago that impacted this access point. Many customers have been disconnected during that time. We have moved this AP to a cleaner frequency in an attempt to get those affected reconnected, though it will take some other people offline. We apologize for the inconvenience to those who still had connection.