Rango Broadband - Some access points on Carson Hill are offline – Incident details

All systems operational

Some access points on Carson Hill are offline

Resolved
Major outage
Started 3 months agoLasted about 3 hours

Affected

Western Nevada Network (Reno/Carson/Yerington/Silver Springs/ Fernley)

Partial outage from 4:02 AM to 4:23 AM, Operational from 4:02 AM to 5:21 AM, Major outage from 4:23 AM to 6:58 AM

Reno/Carson/Minden/Dayton

Partial outage from 4:02 AM to 4:23 AM, Operational from 4:02 AM to 5:21 AM, Major outage from 4:23 AM to 6:58 AM

CHILL

Partial outage from 4:02 AM to 4:23 AM, Major outage from 4:23 AM to 6:58 AM

MOUND

Operational from 4:02 AM to 5:21 AM, Major outage from 5:21 AM to 6:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The Carson Hill site is affecting Mound as well. A tech is on the way with a generator.

  • Update
    Update

    The rest of the site has gone offline. Seems to be power. Will deploy a tech asap

  • Investigating
    Investigating
    We are currently investigating this incident.