Rango Broadband - Outage affecting Winnemucca. – Incident details

All systems operational

Outage affecting Winnemucca.

Resolved
Degraded performance
Started 7 months agoLasted about 20 hours

Affected

Northern Nevada (Winnemucca/Golconda/Battle Mountain)

Degraded performance from 4:45 AM to 1:12 AM

Winnemucca/Grass Valley/Golconda/95/Paradise)

Degraded performance from 4:45 AM to 1:12 AM

HALL

Degraded performance from 4:45 AM to 1:12 AM

BIGG

Degraded performance from 4:45 AM to 1:12 AM

ARMS

Degraded performance from 4:45 AM to 1:12 AM

GOLC

Degraded performance from 4:45 AM to 1:12 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are seeing a storm causing some intermittent service issues.