Rango Broadband - Battle Mountain Equipment failure – Incident details

All systems operational

Battle Mountain Equipment failure

Resolved
Operational
Started 9 months agoLasted 22 minutes

Affected

Northern Nevada (Winnemucca/Golconda/Battle Mountain)

Partial outage from 1:50 PM to 2:11 PM

Battle Mountain

Partial outage from 1:50 PM to 2:11 PM

BMCH

Partial outage from 1:50 PM to 2:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have had a single AP stop responding we are working on trying to resolve this.