Rango Broadband - Maintenance affecting Mound House. – Incident details

All systems operational

Maintenance affecting Mound House.

Resolved
Partial outage
Started 10 months agoLasted 27 minutes

Affected

Western Nevada Network (Reno/Carson/Yerington/Silver Springs/ Fernley)

Partial outage from 6:05 PM to 6:32 PM

Reno/Carson/Minden/Dayton

Partial outage from 6:05 PM to 6:32 PM

MOUND

Partial outage from 6:05 PM to 6:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are replacing a piece of equipment. There will be a disruption to your service. We apologize for the inconvenience.