Rango Broadband - Schurz and Northern Yerington Outage – Incident details

All systems operational

Schurz and Northern Yerington Outage

Resolved
Operational
Started 10 months agoLasted about 4 hours

Affected

Western Nevada Network (Reno/Carson/Yerington/Silver Springs/ Fernley)

Major outage from 10:50 AM to 2:58 PM

Yerington Valley/Mason-Smith Valley/ Schurz

Major outage from 10:50 AM to 2:58 PM

SHRZ

Major outage from 10:50 AM to 2:58 PM

Updates
  • Resolved
    Resolved

    Incident as site has been resolved and service restored.

  • Update
    Update

    We are dispatching a tech to go onsite and further troubleshoot the issue.

  • Identified
    Identified

    We have identified the Cause of an outage and are working on a remote fix for the solution.