Rango Broadband - AP Outage – Incident details

All systems operational

AP Outage

Resolved
Operational
Started 10 months agoLasted about 23 hours

Affected

Northern Nevada (Winnemucca/Golconda/Battle Mountain)

Partial outage from 9:49 PM to 10:08 PM, Operational from 10:08 PM to 10:45 PM, Partial outage from 10:45 PM to 9:19 PM

Winnemucca/Grass Valley/Golconda/95/Paradise)

Partial outage from 9:49 PM to 10:08 PM, Operational from 10:08 PM to 10:45 PM, Partial outage from 10:45 PM to 9:19 PM

MTOP

Partial outage from 9:49 PM to 10:08 PM, Operational from 10:08 PM to 10:45 PM, Partial outage from 10:45 PM to 9:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Issue has occurred again techs still on site working on this

  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified a device has failed we are working on dispatching a tech to troubleshoot this.