Rango Broadband - Winnemucca Partial Outage – Incident details

All systems operational

Winnemucca Partial Outage

Resolved
Partial outage 50 %
Started 25 days agoLasted 16 minutes

Affected

Northern Nevada (Winnemucca/Golconda/Battle Mountain)

Partial outage from 12:32 AM to 12:49 AM

Winnemucca/Grass Valley/Golconda/95/Paradise)

Partial outage from 12:32 AM to 12:49 AM

MTOP

Partial outage from 12:32 AM to 12:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    NV Energy is reporting multiple power outages in Winnemucca & there is some inclement weather coming through that is causing some packet loss