Rango Broadband - Intermittent service affecting Smith Valley. – Incident details

All systems operational

Intermittent service affecting Smith Valley.

Resolved
Partial outage
Started 8 months agoLasted 4 days

Affected

Western Nevada Network (Reno/Carson/Yerington/Silver Springs/ Fernley)

Partial outage from 3:41 AM to 9:33 PM

Yerington Valley/Mason-Smith Valley/ Schurz

Partial outage from 3:41 AM to 9:33 PM

MINE

Partial outage from 3:41 AM to 9:33 PM

FULS

Partial outage from 3:41 AM to 9:33 PM

PINE

Partial outage from 3:41 AM to 9:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We have techs working on fixing this today.

  • Update
    Update

    We have made some adjustments and have a temporary fix in place this may see some slower service during peak but should be manageable. We are working on getting the main issues resolved we apologize for the inconvenience this may cause.

  • Identified
    Identified

    We have identified the issue causing intermittent service from last night we are working on a solution to get this resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.