Rango Broadband - Network Maintenance – Incident details

All systems operational

Network Maintenance

Resolved
Operational
Started 9 months agoLasted about 4 hours

Affected

Northern Nevada (Winnemucca/Golconda/Battle Mountain)

Operational from 7:57 AM to 11:55 AM

Winnemucca/Grass Valley/Golconda/95/Paradise)

Operational from 7:57 AM to 11:55 AM

MEADW

Operational from 7:57 AM to 11:55 AM

MALO

Operational from 7:57 AM to 11:55 AM

ARPRT

Operational from 7:57 AM to 11:55 AM

HALL

Operational from 7:57 AM to 11:55 AM

Updates
  • Resolved
    Resolved

    work has been completed

  • Update
    Update

    Network Maintenance has been finished we are monitoring for stability

  • Monitoring
    Monitoring

    We just wanted to update our team is still working on the Network maintenance

  • Identified
    Identified

    We are starting our Network Maintenance